Bug 24286 - Dokumentation zur Repository-Synchronisation
Dokumentation zur Repository-Synchronisation
Status: NEW
Product: UCS extended documentation
Classification: Unclassified
Component: Computer management
unspecified
Other Linux
: P5 normal (vote)
: ---
Assigned To: Docu maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-01 11:51 CET by Moritz Muehlenhoff
Modified: 2012-04-02 10:54 CEST (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted (downgraded) after PO Review:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments
Zu migrierende Dokumentation (6.31 KB, text/x-tex)
2011-11-01 11:51 CET, Moritz Muehlenhoff
Details
Zu migrierende Dokumentation (5.59 KB, text/x-tex)
2011-11-01 11:53 CET, Moritz Muehlenhoff
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Moritz Muehlenhoff univentionstaff 2011-11-01 11:51:30 CET
Die Dokumentation zur Synchronisation lokaler Repositorys in einem Master-Slave-Setup wurde aus dem Handbuch entfernt und sollte in die erweiterte Wiki-Dokumentation migriert werden.
Comment 1 Moritz Muehlenhoff univentionstaff 2011-11-01 11:51:53 CET
Created attachment 3717 [details]
Zu migrierende Dokumentation
Comment 2 Moritz Muehlenhoff univentionstaff 2011-11-01 11:53:02 CET
Created attachment 3718 [details]
Zu migrierende Dokumentation
Comment 3 Tim Petersen univentionstaff 2012-04-02 10:54:05 CEST
Ich bin mir nicht sicher, ob das so schon drinsteht/drinstand, aber es wäre gut, wenn es einen deutlichen Hinweis gäbe dass ein lokales Repository intital mit der ältest gewünschten Version erstellt wird.

Oder andersrum: Dass man mit Bordmitteln nachträglich kein 2.4 in ein UCS 3.0 Repository einpflegen kann.