Bug 25880 - Mehrfachangabe eines Gerätes in den Einstellungen der Bootreihenfolge verhindert Start der VM
Mehrfachangabe eines Gerätes in den Einstellungen der Bootreihenfolge verhind...
Status: RESOLVED WORKSFORME
Product: UCS
Classification: Unclassified
Component: UMC - Virtual machines (UVMM)
UCS 4.2
Other Linux
: P4 minor (vote)
: ---
Assigned To: Philipp Hahn
:
: 19097 26056 28130 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-20 10:37 CET by Moritz Muehlenhoff
Modified: 2017-04-24 13:56 CEST (History)
4 users (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 6: Setup Problem: Issue for the setup process
Who will be affected by this bug?: 2: Will only affect a few installed domains
How will those affected feel about the bug?: 1: Nuisance – not a big deal but noticeable
User Pain: 0.069
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Usability
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moritz Muehlenhoff univentionstaff 2012-01-20 10:37:36 CET
Ein Schulungsteilnehmer hatte in den erweiterten Einstellung der Boot-Reihenfolge einer KVM-Instanz zweimal "Festplatte" in die Bootreihenfolge aufgenommen.

Die VM startet dann nicht und es wird folgende Fehlermeldung ausgegeben:

Fehler beim Verwalten der Domäne 'edb775fe-29cb-56eb-aa47-b555e7073b3e': internal error process exited while connecting to monitor: Boot device 'c' was given twice

-> Der UVMM-Dialog sollte nur die Auswahl einer Reihenfolge erlauben und keine Mehrfacheingabe.
Comment 1 Andreas Büsching univentionstaff 2012-02-13 14:50:00 CET
*** Bug 26056 has been marked as a duplicate of this bug. ***
Comment 2 Philipp Hahn univentionstaff 2013-06-28 18:42:12 CEST
*** Bug 28130 has been marked as a duplicate of this bug. ***
Comment 3 Philipp Hahn univentionstaff 2014-02-28 08:23:14 CET
*** Bug 19097 has been marked as a duplicate of this bug. ***
Comment 4 Philipp Hahn univentionstaff 2017-04-24 13:56:34 CEST
With UCS-4.2 the 2nd HD is filtered out.
Adding a 2nd HD using "virsh edit" does not prevent Qemu from starting.