Bug 36649 - Cannot get interface MTU on 'br0': No such device
Cannot get interface MTU on 'br0': No such device
Status: NEW
Product: UCS
Classification: Unclassified
Component: UMC - Virtual machines (UVMM)
UCS 4.2
Other Linux
: P5 normal (vote)
: ---
Assigned To: UMC maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-11-13 15:45 CET by Johannes Keiser
Modified: 2018-02-16 13:57 CET (History)
3 users (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 3: Simply Wrong: The implementation doesn't match the docu
Who will be affected by this bug?: 2: Will only affect a few installed domains
How will those affected feel about the bug?: 2: A Pain – users won’t like this once they notice it
User Pain: 0.069
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number: 2018021021000342, 2018013121001009
Bug group (optional): External feedback
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Johannes Keiser univentionstaff 2014-11-13 15:45:43 CET
I could not start my VM in UVMM:

Die Anfrage konnte nicht bearbeitet werden.

Fehlernachricht des Servers:

Fehler beim Verwalten der Domäne "0f4d779b-5b9a-8a92-1829-a4bff8dd2c1f": Cannot get interface MTU on 'br0': No such device
Comment 1 Florian Best univentionstaff 2014-11-13 15:48:13 CET
Changing the interface from br0 to virbr0 helped.
Comment 2 Erik Damrose univentionstaff 2014-11-13 16:00:53 CET
Profiles are created with the default virt-network interface in UCS4, which is br0. Our virtualization servers still use eth0 as the bridge interface. The profiles should be corrected, e.g. by using the instructions from the manual: http://docs.univention.de/handbuch-3.2.html#uvmm::profile::network
Comment 3 Florian Best univentionstaff 2014-11-13 16:14:19 CET
We should enhance the error message and show that sdb link in that case. Or writing a diagnosis plugin.
Comment 4 Erik Damrose univentionstaff 2014-11-13 16:31:34 CET
I created a bug to get it into the release notes: Bug #36655
Comment 5 Johannes Keiser univentionstaff 2018-02-16 13:10:13 CET
Version: 4.2-3 errata284 (Lesum)

Fehler beim Verwalten der Domäne "***": Cannot get interface MTU on 'br0': Kein passendes Gerät gefunden
Request: UVMM_Connection-55: uvmm/domain/state

None
Comment 6 Johannes Keiser univentionstaff 2018-02-16 13:57:53 CET
Reported again: Version: 4.2-3 errata284 (Lesum)

Remark: Neu installiertes UCS System - KVM + UVMM installiert