Bug 39259 - Move cifs-utils to maintained and install it per default
Move cifs-utils to maintained and install it per default
Status: NEW
Product: UCS
Classification: Unclassified
Component: General
UCS 4.2
Other Linux
: P5 normal (vote)
: ---
Assigned To: UCS maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-25 12:16 CEST by Janis Meybohm
Modified: 2019-09-30 08:37 CEST (History)
5 users (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 2: Improvement: Would be a product improvement
Who will be affected by this bug?: 1: Will affect a very few installed domains
How will those affected feel about the bug?: 1: Nuisance – not a big deal but noticeable
User Pain: 0.011
Enterprise Customer affected?: Yes
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number: 2015082421000418, 2018042721000727
Bug group (optional): External feedback
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Janis Meybohm univentionstaff 2015-08-25 12:16:13 CEST
2015082421000418

cifs-utils is in unmaintained for UCS 4.
The package contains (among others) mount.cifs so it probably should be in maintained.
Comment 1 Nico Gulden univentionstaff 2018-04-27 15:57:20 CEST
Customer feedback at Ticket#2018042721000727

UCS is not able to mount remote Windows shares per default. Reason is the missing cifs-utils on UCS.

Please move the package to maintained and install it on UCS per default.
Comment 2 Philipp Hahn univentionstaff 2019-09-30 08:37:41 CEST
Still true with UCS-4.4:
# apt policy cifs-utils
cifs-utils:
  Installiert:           (keine)
  Installationskandidat: 2:6.7-1
  Versionstabelle:
     2:6.7-1 500
        500 http://univention-repository.knut.univention.de/4.3/unmaintained 4.3-0/i386/ Packages
     2:6.4-1 500
        500 http://univention-repository.knut.univention.de/4.2/unmaintained 4.2-0/i386/ Packages
     2:5.5-1.8.201403170123 500
        500 http://univention-repository.knut.univention.de/4.0/unmaintained 4.0-0/i386/ Packages