Bug 46853 - uvmm tuple index out of range if suspended
uvmm tuple index out of range if suspended
Status: RESOLVED DUPLICATE of bug 50580
Product: UCS
Classification: Unclassified
Component: UMC - Virtual machines (UVMM)
UCS 4.3
Other Linux
: P5 normal (vote)
: ---
Assigned To: UMC maintainers
UMC maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-04-19 14:54 CEST by Jannik Ahlers
Modified: 2019-12-13 12:42 CET (History)
1 user (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 5: Major Usability: Impairs usability in key scenarios
Who will be affected by this bug?: 2: Will only affect a few installed domains
How will those affected feel about the bug?: 4: A User would return the product
User Pain: 0.229
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted after Product Owner Review:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments
uvmm (42.66 KB, image/png)
2018-04-19 14:54 CEST, Jannik Ahlers
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jannik Ahlers univentionstaff 2018-04-19 14:54:16 CEST
Created attachment 9508 [details]
uvmm

after using the suspend function of a ubuntu 16.04 vm all query requests of uvmm fail. This results in the error message in the screenshot. As the request gets sent every few seconds, this bug makes uvmm pretty much unusable. Restarting uvmm daemon or umc server doesn't help either, but rebooting fixes it.
Comment 1 Jannik Ahlers univentionstaff 2019-12-13 10:28:39 CET
*** Bug 50580 has been marked as a duplicate of this bug. ***
Comment 2 Florian Best univentionstaff 2019-12-13 12:41:37 CET
I'll reverse the duplicate order because on Bug #50580 are more information.
Comment 3 Florian Best univentionstaff 2019-12-13 12:42:01 CET

*** This bug has been marked as a duplicate of bug 50580 ***