Bug 49352 - Have an Overview Of VMs in Need to Be Power-Cycled
Have an Overview Of VMs in Need to Be Power-Cycled
Status: NEW
Product: UCS
Classification: Unclassified
Component: UMC - Virtual machines (UVMM)
UCS 4.4
Other Linux
: P5 normal (vote)
: ---
Assigned To: UMC maintainers
UMC maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-04-25 12:06 CEST by Christian Völker
Modified: 2019-05-07 13:14 CEST (History)
1 user (show)

See Also:
What kind of report is it?: Feature Request
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?: Yes
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number: 2019021321000255
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Völker univentionstaff 2019-04-25 12:06:58 CEST
By using automated updates it can happen newer version of qemu gets installed.

Virtual machines (VMs) runnin are usually not affected and still use the previous evrsion until the get power-cycled.

Is it possible to have an overview which VMs need to get power-cycled in order to use the new (now current) qemu?