Bug 18708 - Erweitere Optionen für NFS-Exports
Erweitere Optionen für NFS-Exports
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - Shares
UCS 3.1
Other Linux
: P5 enhancement (vote)
: UCS 3.2
Assigned To: Erik Damrose
Felix Botner
: interim-3
: 30538 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 09:30 CEST by Janis Meybohm
Modified: 2017-07-28 15:34 CEST (History)
4 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Janis Meybohm univentionstaff 2010-06-18 09:30:25 CEST
Es sollte, wie bei den Samba-Shares, eine Möglichkeit geben nicht im UDM angebildete NFS-Optionen zu setzen.
Comment 1 Erik Damrose univentionstaff 2013-10-16 14:22:57 CEST
Support to configure custom NFS settings for a share has been added in 

r45166 univention-ldap 10.0.15-2.639.201310161359
r45165 univention-nfs 6.0.1-5.90.201310161401
r45167 univention-directory-manager-modules 9.0.62-2.1128.201310161404
Comment 2 Moritz Muehlenhoff univentionstaff 2013-10-21 11:52:26 CEST
Should be "Erweiterte NFS-Einstellungen für Freigaben" and "Erweiterte NFS-Einstellungen" instead of "NFS Einstellungen". The English version is fine.
Comment 3 Erik Damrose univentionstaff 2013-10-22 10:22:48 CEST
The description when activating a share for NFS should mention that it supports nfsv3 and nfsv4.
Comment 4 Erik Damrose univentionstaff 2013-10-23 11:51:37 CEST
Changes have been incorporated:

r45501 univention-directory-manager-modules 9.0.69-3.1138.201310231149
no changelog update necessary
Comment 5 Felix Botner univentionstaff 2013-10-23 13:36:48 CEST
OK - only visible if nfs option is activated 
OK - custom nfs options can bet set on shares
OK - /etc/exports is created accordingly
OK - changelog
Comment 6 Stefan Gohmann univentionstaff 2013-11-19 06:42:01 CET
UCS 3.2 has been released:
 http://docs.univention.de/release-notes-3.2-en.html
 http://docs.univention.de/release-notes-3.2-de.html

If this error occurs again, please use "Clone This Bug".
Comment 7 Philipp Hahn univentionstaff 2017-07-28 15:34:35 CEST
*** Bug 30538 has been marked as a duplicate of this bug. ***