Bug 22152 - Flash Statusdatenbank
Flash Statusdatenbank
Status: RESOLVED WONTFIX
Product: Z_Univention Corporate Client (UCC)
Classification: Unclassified
Component: Image management
unspecified
Other Linux
: P5 normal
: ---
Assigned To: UCC maintainers
: interim-3
: 22014 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-08 13:26 CEST by Felix Botner
Modified: 2014-03-11 10:20 CET (History)
4 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted (downgraded) after PO Review:
Ticket number:
Bug group (optional): Release Goal
Max CVSS v3 score:


Attachments
univention-thin-client-flash.patch (27.04 KB, patch)
2012-01-03 07:50 CET, Stefan Gohmann
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Felix Botner univentionstaff 2011-04-08 13:26:31 CEST
Die Änderungen aus Ticket 2011030710000899 ("Datenbank" des Flash-Status) muss übernommen werden. Die Zeiten gehe auf das Kunden-Budget.

univention-thin-client-flash
Comment 1 Stefan Gohmann univentionstaff 2012-01-03 07:50:35 CET
Created attachment 4055 [details]
univention-thin-client-flash.patch
Comment 2 Moritz Muehlenhoff univentionstaff 2012-08-27 13:49:00 CEST
*** Bug 22014 has been marked as a duplicate of this bug. ***
Comment 3 Moritz Muehlenhoff univentionstaff 2012-08-27 13:50:15 CEST
Integration in UCC 1.0, Ticket für die ursprüngliche Kundenimplementierung:
2011030710000899
Comment 4 Moritz Muehlenhoff univentionstaff 2014-03-11 10:20:00 CET
An integration of the customer package isn't planned. For UCC are more generic version with integration into pkgdb is planned, see Bug 33783.