Bug 25961 - Server Drop-Down inkonsistent
Server Drop-Down inkonsistent
Status: CLOSED DUPLICATE of bug 26994
Product: UCS
Classification: Unclassified
Component: UMC - Printers
UCS 3.0
Other Linux
: P2 normal (vote)
: UCS 3.2
Assigned To: Alexander Kläser
Moritz Muehlenhoff
: interim-1
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-30 10:06 CET by Janis Meybohm
Modified: 2013-11-19 06:42 CET (History)
5 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted after Product Owner Review:
Ticket number:
Bug group (optional): Troubleshooting
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Janis Meybohm univentionstaff 2012-01-30 10:06:27 CET
Die "Server" Drop-Downs beim öffnen vorhandener Drucker haben teilweise unterschiedliche Inhalte (manchmal sind sie auch leer).
Comment 1 Andreas Büsching univentionstaff 2012-01-30 10:27:55 CET
In den beobachteten Fällen war immer die die Liste des ersten DropDown von einem MultiInput nicht korrekt. In dem zweiten Eintrag könnte die Liste geöffnet werden.

Da das Verhalten für den Besucher sehr undurchsichtig und verwirrend ist sollte das möglistbald korrigiert werden.
Comment 2 Moritz Muehlenhoff univentionstaff 2013-05-31 10:44:06 CEST
We will not ship a UCS 3.1-2 release; the next UCS release will be UCS 3.2.

As such, this bug is moved to the new target milestone.
Comment 3 Alexander Kläser univentionstaff 2013-07-18 16:46:30 CEST
Ich würde davon ausgehen, dass dieses Problem mit Bug 26994 behoben wurde.

*** This bug has been marked as a duplicate of bug 26994 ***
Comment 4 Moritz Muehlenhoff univentionstaff 2013-08-14 14:13:06 CEST
Ich habe eine Umgebung mit mehreren Druckerfreigaben auf je einem Master, Slave und Member eingerichet und verschiedene Konfigurationen probiert. Die Druckerliste wurde dabei immer konsistent angezeigt.

Changelog-Eintrag nicht nötig, da durch früheren Fix korrigiert.
Comment 5 Stefan Gohmann univentionstaff 2013-11-19 06:42:21 CET
UCS 3.2 has been released:
 http://docs.univention.de/release-notes-3.2-en.html
 http://docs.univention.de/release-notes-3.2-de.html

If this error occurs again, please use "Clone This Bug".