Bug 28377 - Übersetzungsfehler: "Size (GB)" -> "Größe (MB)"
Übersetzungsfehler: "Size (GB)" -> "Größe (MB)"
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - Quota
UCS 3.0
Other Linux
: P5 minor (vote)
: UCS 3.1-1-errata
Assigned To: Lukas Walter
Felix Botner
:
: 31288 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 14:30 CEST by Dirk Wiesenthal
Modified: 2013-05-22 16:12 CEST (History)
3 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Internationalization, Usability
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Wiesenthal univentionstaff 2012-08-30 14:30:31 CEST
Man müsste nur kurz die de.po in umc/js/ anfassen, um das Grid wieder ordentlich anzuzeigen.
Comment 1 Lukas Walter univentionstaff 2013-04-25 10:50:34 CEST
Typo wurde in ucs-3.1-1 sowie ucs-3.1-2 entfernt, Pakete neu gebaut.
YAML hinzugefügt.
Comment 2 Felix Botner univentionstaff 2013-04-26 11:47:15 CEST
OK - errata3.1-1
OK - YAML OK

OK - ucs3.1-2
OK - Changelog
Comment 3 Dirk Wiesenthal univentionstaff 2013-05-06 13:13:32 CEST
*** Bug 31288 has been marked as a duplicate of this bug. ***
Comment 4 Moritz Muehlenhoff univentionstaff 2013-05-22 16:12:07 CEST
http://errata.univention.de/ucs/3.1/105.html