Bug 28741 - Joinskripte ausführen
Joinskripte ausführen
Status: CLOSED DUPLICATE of bug 29489
Product: UCS
Classification: Unclassified
Component: UMC - App-Center
UCS 3.0
Other Linux
: P3 normal (vote)
: UCS 3.2
Assigned To: Alexander Kläser
Florian Best
: interim-1
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-11 09:37 CEST by Stefan Gohmann
Modified: 2013-11-19 06:44 CET (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted after Product Owner Review:
Ticket number:
Bug group (optional): Usability
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2012-10-11 09:37:18 CEST
Nach der Installation sollte geprüft werden, ob nicht ausgeführte Join Skripte auf dem System sind und wenn ja, dann sollte direkt das Join-Modul geöffnet werden können.
Comment 1 Alexander Kläser univentionstaff 2012-10-11 10:50:26 CEST
Noch zu 3.1? Ich hab den Bug einmal auf 3.1-x gesetzt.
Comment 2 Alexander Kläser univentionstaff 2013-04-05 13:54:22 CEST

*** This bug has been marked as a duplicate of bug 29489 ***
Comment 3 Moritz Muehlenhoff univentionstaff 2013-05-31 10:46:43 CEST
We will not ship a UCS 3.1-2 release; the next UCS release will be UCS 3.2.

As such, this bug is moved to the new target milestone.
Comment 4 Florian Best univentionstaff 2013-07-25 11:48:13 CEST
Bei jedem UMC-Login wird dies nun geprüft solange der Benutzer berechtigt ist das Join-Modul zu benutzen. Direkt nach der App-Installation wird dies nicht geprüft.
Comment 5 Stefan Gohmann univentionstaff 2013-11-19 06:44:36 CET
UCS 3.2 has been released:
 http://docs.univention.de/release-notes-3.2-en.html
 http://docs.univention.de/release-notes-3.2-de.html

If this error occurs again, please use "Clone This Bug".