Bug 29835 - Local User Sync entfernen
Local User Sync entfernen
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Local user sync
UCS 3.1
Other Linux
: P5 enhancement (vote)
: UCS 3.2
Assigned To: Felix Botner
Arvid Requate
: interim-1
: 22543 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-14 20:21 CET by Stefan Gohmann
Modified: 2013-11-19 06:41 CET (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2012-12-14 20:21:31 CET
Local User Sync sollte entfernt werden, u.a. kann es in Samba 4 oder AD Connector Umgebungen nicht genutzt werden.
Comment 1 Stefan Gohmann univentionstaff 2013-06-11 09:17:49 CEST
*** Bug 22543 has been marked as a duplicate of this bug. ***
Comment 2 Felix Botner univentionstaff 2013-06-26 12:36:54 CEST
univention-local-users wurde aus dem SVN entfernt (ucs-3.2/ucs-3.2-0/services/univention-local-users). In der trigger Liste für 3.2 war es nicht und es war auch nicht in 3.2 importiert/gebaut.
Comment 3 Arvid Requate univentionstaff 2013-07-16 14:53:26 CEST
Verified and changelog and present.

arequate@lagra:~/dev/branches/ucs-3.2/ucs-3.2-0/services$ svn up
D    univention-local-users

Last version imported:
4.0.1-1 imported on 2011-10-25 16:50:43.835581 (auto import)
 Included in release tag 3.0-0-0 (40456)
Comment 4 Stefan Gohmann univentionstaff 2013-11-19 06:41:24 CET
UCS 3.2 has been released:
 http://docs.univention.de/release-notes-3.2-en.html
 http://docs.univention.de/release-notes-3.2-de.html

If this error occurs again, please use "Clone This Bug".