Bug 30102 - max-width of umc/dialog.confirm in Firefox does not take effect
max-width of umc/dialog.confirm in Firefox does not take effect
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC (Generic)
UCS 3.1
Other Linux
: P4 minor (vote)
: UCS 3.1-1-errata
Assigned To: Dirk Wiesenthal
Alexander Kläser
:
: 28880 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-22 10:54 CET by Florian Best
Modified: 2013-09-24 12:54 CEST (History)
5 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Usability
Max CVSS v3 score:


Attachments
screenshot (30.37 KB, image/png)
2013-01-22 10:54 CET, Florian Best
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Best univentionstaff 2013-01-22 10:54:19 CET
Created attachment 4998 [details]
screenshot

See attached screenshot, in chromium it works.
Comment 1 Dirk Wiesenthal univentionstaff 2013-01-22 11:56:22 CET
*** Bug 28880 has been marked as a duplicate of this bug. ***
Comment 2 Dirk Wiesenthal univentionstaff 2013-04-03 12:00:30 CEST
- domStyle.set(confirmDialog.containerNode, 'max-width', '550px');
+ domStyle.set(confirmDialog.containerNode, {maxWidth: '550px'});
Comment 3 Dirk Wiesenthal univentionstaff 2013-04-03 13:26:54 CEST
Fixed in
  univention-management-console-frontend 2.0.244-2.617.201304031313
resp
  univention-management-console-frontend 2.0.245-1.616.201304031212

YAML and Changelog created
Comment 4 Alexander Kläser univentionstaff 2013-04-04 12:43:36 CEST
== QA ==

Changes Erratum: OK
YAML file: OK
Changes 3.1-2: OK
Changelog 3.1-2:
Comment 5 Janek Walkenhorst univentionstaff 2013-04-09 16:58:50 CEST
http://errata.univention.de/3.1-errata83.html
Comment 6 Philipp Hahn univentionstaff 2013-09-24 12:54:59 CEST
(In reply to Alexander Kläser from comment #4)
> Changelog 3.1-2:

OK