Bug 33007 - Tracebacks when updating to UCS 3.2-0 in updater.log
Tracebacks when updating to UCS 3.2-0 in updater.log
Status: RESOLVED DUPLICATE of bug 32409
Product: UCS
Classification: Unclassified
Component: UMC (Generic)
UCS 3.2
Other Linux
: P5 normal (vote)
: ---
Assigned To: UMC maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 17:11 CET by Florian Best
Modified: 2013-10-31 16:34 CET (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Best univentionstaff 2013-10-29 17:11:10 CET
Can we find a unique nice solution?

workaround was added in Bug #31281 comment 9
workaround was added in Bug #32409 comment 9

Now we have the next traceback:

Traceback (most recent call last):^M
  File "/usr/sbin/univention-management-console-web-server", line 52, in <module>^M
    import univention.management.console.protocol as umcp^M
  File "/usr/lib/pymodules/python2.6/univention/management/console/protocol/__init__.py", line 187, in <module>^M
    from session import *^M
  File "/usr/lib/pymodules/python2.6/univention/management/console/protocol/session.py", line 48, in <module>^M
    import univention.admin.objects as udm_objects^M
  File "/usr/lib/pymodules/python2.6/univention/admin/objects.py", line 35, in <module>^M
    import univention.admin.modules^M
  File "/usr/lib/pymodules/python2.6/univention/admin/modules.py", line 44, in <module>^M
    import univention.admin.syntax^M
  File "/usr/lib/pymodules/python2.6/univention/admin/syntax.py", line 448, in <module>^M
    from univention.lib.umc_module import get_mime_type, get_mime_description, image_mime_type_of_buffer^M
ImportError: No module named umc_module^M
Comment 1 Stefan Gohmann univentionstaff 2013-10-31 16:34:12 CET

*** This bug has been marked as a duplicate of bug 32409 ***