Bug 37956 - xen: Multiple issues (3.2)
xen: Multiple issues (3.2)
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Security updates
UCS 3.2
Other Linux
: P5 normal (vote)
: UCS 3.2-5-errata
Assigned To: Moritz Muehlenhoff
Janek Walkenhorst
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-03-06 12:30 CET by Moritz Muehlenhoff
Modified: 2015-03-11 17:06 CET (History)
0 users

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moritz Muehlenhoff univentionstaff 2015-03-06 12:30:08 CET
Information leak through version information hypercall (CVE-2015-2045)
Information leak via internal x86 system device emulation (CVE-2015-2044)
Comment 1 Moritz Muehlenhoff univentionstaff 2015-03-11 07:27:17 CET
Hypervisor memory corruption due to x86 emulator flaw (CVE-2015-2151)
Comment 2 Moritz Muehlenhoff univentionstaff 2015-03-11 11:27:49 CET
fixed packages have been built. Tests with a UCS instance and a Windows 7 instance were fine.

YAML: 2015-03-11-xen-4.1.yaml
Comment 3 Janek Walkenhorst univentionstaff 2015-03-11 13:47:01 CET
Advisory: OK
Tests (amd64): OK
Comment 4 Janek Walkenhorst univentionstaff 2015-03-11 17:06:49 CET
<http://errata.univention.de/ucs/3.2/294.html>