Bug 38516 - Adjust preup.sh / postup.sh for UCS 3.2-6
Adjust preup.sh / postup.sh for UCS 3.2-6
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Update - Release updates
UCS 3.2
Other Linux
: P5 normal (vote)
: UCS 3.2-6
Assigned To: Felix Botner
Philipp Hahn
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-12 12:33 CEST by Stefan Gohmann
Modified: 2015-08-17 08:00 CEST (History)
0 users

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2015-05-12 12:33:36 CEST
pre- and postup.sh should be adjusted for UCS 3.2-6
Comment 1 Felix Botner univentionstaff 2015-05-19 15:14:52 CEST
done, univention-updater 9.0.47-1 in scope 3.2-6

add changelog entry
Comment 2 Philipp Hahn univentionstaff 2015-05-19 15:48:56 CEST
OK: r60783
OK: bash -n script/preup.sh script/postup.sh
Comment 3 Philipp Hahn univentionstaff 2015-05-20 09:10:17 CEST
FIXED: ChangeLog (use <u:bug>) r60798

FIXED:
Package: univention-updater
Version: 9.0.47-1.1393.201505200857
Branch: ucs_3.2-0
Scope: ucs3.2-6
Comment 4 Philipp Hahn univentionstaff 2015-05-21 11:04:04 CEST
OK: check_space "/var/cache/apt/archives" "250000" "250 MB"
 Every UCS component installed, ia32-libs pulled in for firefox-en:
 # du -sk /var/cache/apt/archives
 158308
Comment 5 Stefan Gohmann univentionstaff 2015-08-17 08:00:10 CEST
UCS 3.2-6 has been released.