Bug 42890 - libxslt: Multiple issues (4.1)
libxslt: Multiple issues (4.1)
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Security updates
UCS 4.1
Other Linux
: P5 normal (vote)
: UCS 4.1-4-errata
Assigned To: Arvid Requate
Janek Walkenhorst
:
Depends on:
Blocks: 41561
  Show dependency treegraph
 
Reported: 2016-11-08 19:11 CET by Arvid Requate
Modified: 2017-05-24 11:10 CEST (History)
1 user (show)

See Also:
What kind of report is it?: Security Issue
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Security
Max CVSS v3 score: 8.8 (CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H)
requate: Patch_Available+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arvid Requate univentionstaff 2016-11-08 19:11:49 CET
Upstream Debian package version 1.1.26-14.1+deb7u2 fixes the following issue:

* heap overread can cause arbitrary code execution or denial of service (CVE-2016-4738)
Comment 1 Arvid Requate univentionstaff 2017-04-19 09:57:15 CEST
Upstream Debian package version 1.1.26-14.1+deb7u3 fixes the following issue:

* integer overflow in libxslt (CVE-2017-5029)
Comment 2 Arvid Requate univentionstaff 2017-04-19 10:00:44 CEST
Imported and built.

Advisory: libxslt.yaml
Comment 3 Janek Walkenhorst univentionstaff 2017-05-18 18:07:45 CEST
Advisory: OK
Tests (amd64): OK
Comment 4 Janek Walkenhorst univentionstaff 2017-05-24 11:10:23 CEST
<http://errata.software-univention.de/ucs/4.1/428.html>