Bug 43335 - It is not allowed to join a higher versioned system into a master with a lower version
It is not allowed to join a higher versioned system into a master with a lowe...
Status: NEW
Product: UCS manual
Classification: Unclassified
Component: General
unspecified
Other Linux
: P5 normal (vote)
: ---
Assigned To: Docu maintainers
Docu maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-01-13 13:47 CET by Christina Scheinig
Modified: 2017-01-13 13:47 CET (History)
0 users

See Also:
What kind of report is it?: Development Internal
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted (downgraded) after PO Review:
Ticket number: 2017011321000108
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christina Scheinig univentionstaff 2017-01-13 13:47:51 CET
I thought, we do not even allow to join a system with a lower version to the master. In our manual the statement is phrased vaguely:

"Der Domänencontroller Master sollte immer auf dem aktuellsten Release-Stand der Domäne installiert sein, da beim Join eines Systems in aktuellerer Version gegen einen älteren DC Master Probleme auftreten können."
-------------------------------------------------------------------------------
"The master domain controller should always be installed at the most up-to-date release stand of the domains, as problems can arise with an outdated domain control master when a system using the current version joins. "

I think we should write, that it is not possible to join a server with a higher version then the master.