Bug 44002 - Too much whitespace in App Center dialogs
Too much whitespace in App Center dialogs
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - App-Center
UCS 4.2
Other Linux
: P5 normal (vote)
: UCS 4.2-2-errata
Assigned To: Eduard Mai
Dirk Wiesenthal
:
: 39107 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-03-21 13:54 CET by Alexander Kläser
Modified: 2017-09-20 15:03 CEST (History)
3 users (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 1: Cosmetic issue or missing function but workaround exists
Who will be affected by this bug?: 5: Will affect all installed domains
How will those affected feel about the bug?: 1: Nuisance – not a big deal but noticeable
User Pain: 0.029
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Design
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kläser univentionstaff 2017-03-21 13:54:33 CET
From Bug 43528, comment 77:
> Created attachment 8550 [details]
> Whitespace issue in appcenter popups
> 
> When displaying the README as a popup dialog in the appcenter, there is too
> much whitespace between the text elements, see screenshots. May be true for
> other dialogs as well?
Comment 1 Dirk Wiesenthal univentionstaff 2017-03-29 12:21:14 CEST
We could also remove the headline as it is also the title of the dialog.
Comment 2 Dirk Wiesenthal univentionstaff 2017-04-05 14:49:31 CEST
*** Bug 39107 has been marked as a duplicate of this bug. ***
Comment 3 Eduard Mai univentionstaff 2017-09-19 17:56:46 CEST
univention-appcenter (6.0.10-5):
19edf33d3504 | Merge branch 'emai/bug44002' into 4.2-2
32fd12ba201a | Bug #44002: Minor syling adjustments for README display

univention-appcenter.yaml:
ca94ab72534f | Bug #44002: adjusted yaml
92c2ea2c266d | Bug #44002: yaml
19edf33d3504 | Merge branch 'emai/bug44002' into 4.2-2
32fd12ba201a | Bug #44002: Minor syling adjustments for README display
Comment 4 Dirk Wiesenthal univentionstaff 2017-09-19 23:44:37 CEST
OK, works.
YAML OK
Comment 5 Erik Damrose univentionstaff 2017-09-20 15:03:55 CEST
<http://errata.software-univention.de/ucs/4.2/182.html>