Bug 47734 - 86_selenium.133_system_diagnostics fails in 4.3-2 AutotestJoin
86_selenium.133_system_diagnostics fails in 4.3-2 AutotestJoin
Status: REOPENED
Product: UCS Test
Classification: Unclassified
Component: UMC
unspecified
Other Linux
: P5 normal (vote)
: ---
Assigned To: Johannes Keiser
Ole Schwiegert
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-09-04 12:07 CEST by Felix Botner
Modified: 2018-09-12 09:16 CEST (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted after Product Owner Review:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Felix Botner univentionstaff 2018-09-04 12:07:33 CEST
86_selenium.133_system_diagnostics.test
 SambaVersion=s4,Systemrolle=master
Comment 1 Felix Botner univentionstaff 2018-09-04 12:56:55 CEST
also in update test
 SambaVersion=s4,Systemrolle=master
Comment 2 Felix Botner univentionstaff 2018-09-04 15:11:08 CEST
Logs: Bug #47716
Comment 3 Johannes Keiser univentionstaff 2018-09-06 17:45:47 CEST
11c26237e1 Bug #47734: stabilize 86_selenium/133_system_diagnostics
Comment 4 Ole Schwiegert univentionstaff 2018-09-12 09:16:30 CEST
The discussed changes were applied here and passed 5/5 in manual tests.

Cannot verify without a build.