Bug 54072 - searching for ** in computer room administration opens "no rooms found"
searching for ** in computer room administration opens "no rooms found"
Status: NEW
Product: UCS@school
Classification: Unclassified
Component: UMC - Computer room administration
UCS@school 5.0
Other Linux
: P5 normal (vote)
: ---
Assigned To: UCS@school maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2021-11-16 14:40 CET by Tobias Wenzel
Modified: 2021-11-19 10:32 CET (History)
0 users

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted (downgraded) after PO Review:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias Wenzel univentionstaff 2021-11-16 14:40:34 CET
When searching for "**" in the UMC computerrroom module administrations,
the dialogue "no rooms found" is displayed, no matter if there are any existing rooms or not.

This happens in UCS 5.0, but is not regression

also in older versions before the fixes in bug #53026 or bug #32177

UCS: 4.4-7 errata906
Installed: cups=2.2.1 samba4=4.10 squid=3.5 ucsschool=4.4 v8
Comment 1 Tobias Wenzel univentionstaff 2021-11-19 10:32:02 CET
this also happens when simply searching for "*", but not with an empty string ""