Bug 52256 - Migrate univention-directory-listener to Python 3
Migrate univention-directory-listener to Python 3
Status: VERIFIED DUPLICATE of bug 45888
Product: UCS
Classification: Unclassified
Component: Listener (univention-directory-listener)
UCS 5.0
Other Linux
: P5 normal (vote)
: UCS 5.0
Assigned To: Florian Best
Arvid Requate
:
Depends on: 52310
Blocks:
  Show dependency treegraph
 
Reported: 2020-10-26 23:33 CET by Florian Best
Modified: 2021-01-09 19:33 CET (History)
1 user (show)

See Also:
What kind of report is it?: Development Internal
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted (downgraded) after PO Review:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Best univentionstaff 2020-10-26 23:33:59 CET
univention-directory-listener should be migrated to be Python 3 compatible.
Comment 1 Arvid Requate univentionstaff 2020-11-03 17:41:15 CET
a74b7c7827 | migate UDL listener to Python 3

Other stuff has been commited via Bug 45888 Comment 11


Package: univention-directory-listener
Version: 14.0.0-4A~5.0.0.202011022150
Branch: ucs_5.0-0
Comment 2 Florian Best univentionstaff 2020-12-15 17:16:49 CET

*** This bug has been marked as a duplicate of bug 45888 ***