Bug 28130 - gleiches Bootdevice mehrfach angeben verhindert VM-Start
gleiches Bootdevice mehrfach angeben verhindert VM-Start
Status: RESOLVED DUPLICATE of bug 25880
Product: UCS
Classification: Unclassified
Component: UMC - Virtual machines (UVMM)
UCS 3.0
Other Linux
: P5 normal (vote)
: ---
Assigned To: UMC maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-01 10:51 CEST by Ingo Steuwer
Modified: 2013-06-28 18:42 CEST (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Usability
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ingo Steuwer univentionstaff 2012-08-01 10:51:09 CEST
Beobachtet unter UCS 3.0-1 UVMM/KVM:

Man kann "Festplatte" in der Bootreihenfolge mehrfach angeben. Dann kann man aber die VM nicht mehr starten, Fehlermeldung:

---------------------------------------------------
Die Anfrage konnte nicht bearbeitet werden.

Fehlernachricht des Servers:

Fehler beim Verwalten der Dom�ne '4ab7ed54-543a-37cb-7d92-26c458d71cf8': internal error process exited while connecting to monitor: Boot device 'c' was given twice
---------------------------------------------------
Comment 1 Philipp Hahn univentionstaff 2012-08-01 11:11:42 CEST
Im UVMMd hat sich nichts an der Logik geändert, von daher Frontend-Bug in UMC von UCS-3.0. (UCS-2.4 hat das damals richtig hinbekommen)
Comment 2 Philipp Hahn univentionstaff 2013-06-28 18:42:12 CEST

*** This bug has been marked as a duplicate of bug 25880 ***