Bug 22926 - univention-heimdal: Verwendung der univention-config-registry-Option "Owner"
univention-heimdal: Verwendung der univention-config-registry-Option "Owner"
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Kerberos
UCS 3.0
Other Linux
: P5 minor (vote)
: UCS 3.2
Assigned To: Arvid Requate
Moritz Muehlenhoff
: interim-1
: 22925 (view as bug list)
Depends on: 22925
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-28 16:11 CEST by Janek Walkenhorst
Modified: 2013-11-19 06:41 CET (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Cleanup
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Janek Walkenhorst univentionstaff 2011-06-28 16:11:30 CEST
+++ This bug was initially created as a clone of Bug #22925 +++

Aus der
univention-heimdal/debian/univention-heimdal-kdc.univention-config-registry:

Owner: root

Die richtige Option lautet "User: root"
Comment 1 Arvid Requate univentionstaff 2013-07-03 20:34:40 CEST
Changelog added.
Comment 2 Arvid Requate univentionstaff 2013-07-03 20:37:09 CEST
*** Bug 22925 has been marked as a duplicate of this bug. ***
Comment 3 Moritz Muehlenhoff univentionstaff 2013-07-30 11:34:49 CEST
The correct ownership is now declared. Changelog is present and the package has been built for 3.2
Comment 4 Stefan Gohmann univentionstaff 2013-11-19 06:41:51 CET
UCS 3.2 has been released:
 http://docs.univention.de/release-notes-3.2-en.html
 http://docs.univention.de/release-notes-3.2-de.html

If this error occurs again, please use "Clone This Bug".