Bug 24721 - Instanzen in neuem Reiter öffnen
Instanzen in neuem Reiter öffnen
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - Virtual machines (UVMM)
UCS 4.2
Other Linux
: P5 enhancement (vote)
: UCS 4.2-1-errata
Assigned To: Johannes Keiser
Florian Best
:
: 25051 25734 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-18 12:42 CET by Florian Best
Modified: 2017-07-20 14:42 CEST (History)
6 users (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 2: Improvement: Would be a product improvement
Who will be affected by this bug?: 3: Will affect average number of installed domains
How will those affected feel about the bug?: 2: A Pain – users won’t like this once they notice it
User Pain: 0.069
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Ticket number:
Bug group (optional):
Max CVSS v3 score:
requate: Patch_Available+


Attachments
Open VM in new tab (10.50 KB, patch)
2013-06-04 16:18 CEST, Philipp Hahn
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Best univentionstaff 2011-11-18 12:42:06 CET
aus Bug 22893#c7
> Ich fände folgendes noch Sinnvoll:
> einzelne VM's in Tabs (am besten Untertabs wie beim FS-Quota-Modul) öffnen
> den aktuellen Status einer VM im Tab anzeigen lassen
> Die VM im geöffnetem Tab sollte Aktionen bereitstellen (Start, Stop, Pause,
> etc.)
Comment 1 Alexander Kläser univentionstaff 2011-12-01 10:59:49 CET
Aus Bug 25051:

> Für das Öffnen mehrerer VM-Instanzen wäre eine Funktion "Edit in new Tab"
> praktisch, analog zu dem Feature im users/user Modul.
Comment 2 Alexander Kläser univentionstaff 2011-12-01 11:00:17 CET
*** Bug 25051 has been marked as a duplicate of this bug. ***
Comment 3 Stefan Gohmann univentionstaff 2013-01-02 08:35:19 CET
*** Bug 25734 has been marked as a duplicate of this bug. ***
Comment 4 Ingo Steuwer univentionstaff 2013-05-02 16:49:03 CEST
(In reply to comment #1)
> Aus Bug 25051:
> 
> > Für das Öffnen mehrerer VM-Instanzen wäre eine Funktion "Edit in new Tab"
> > praktisch, analog zu dem Feature im users/user Modul.

+1 ;-)
Comment 5 Philipp Hahn univentionstaff 2013-06-04 16:18:21 CEST
Created attachment 5264 [details]
Open VM in new tab
Comment 6 Johannes Keiser univentionstaff 2017-07-14 17:45:49 CEST
(In reply to Philipp Hahn from comment #5)
> Created attachment 5264 [details]
> Open VM in new tab

Applied rebased patch:

r 81192
univention-virtual-machine-manager-daemon (6.0.4-3) 
* Bug #24721: Applied patch from Philipp Hahn - add 'Edit in new tab'
feature for virtual machines

YAML: r 81193

(In reply to Florian Best from comment #0)
> aus Bug 22893#c7
> > Die VM im geöffnetem Tab sollte Aktionen bereitstellen (Start, Stop, Pause,
> > etc.)

This is currently still missing
Comment 7 Johannes Keiser univentionstaff 2017-07-19 09:49:25 CEST
r 81236
univention-virtual-machine-manager-daemon (6.0.4-4) 
* Bug #24721: Applied additional patch - dpkg version compare

YAML: r 81237
Comment 8 Florian Best univentionstaff 2017-07-19 10:36:08 CEST
OK: VM's can be opened in a new tab. Closing works fine.
OK: EC2 instances can't be opened in a new tab, I think this is currently not necessary.
OK: YAML
Comment 9 Janek Walkenhorst univentionstaff 2017-07-20 14:42:15 CEST
<http://errata.software-univention.de/ucs/4.2/99.html>