Bug 25428 - Rechnerzertifikate: Möglichkeit der Konfiguration für welche Systemrollen Zertifikate angelegt werden
Rechnerzertifikate: Möglichkeit der Konfiguration für welche Systemrollen Zer...
Status: RESOLVED DUPLICATE of bug 38903
Product: UCS
Classification: Unclassified
Component: SSL
UCS 3.0
Other Linux
: P5 enhancement (vote)
: ---
Assigned To: Bugzilla Mailingliste
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 12:11 CET by Felix Botner
Modified: 2016-06-22 13:29 CEST (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Felix Botner univentionstaff 2011-12-12 12:11:37 CET
Es wurde angefragt, ob Rechnerzertifikate nicht auch für Windows Rechner erzeugt werden könnten (PKI).

Vielleicht könnte das Listener Plugin gencertificate.py so angepasst werden, dass man über UCR Systemrollen angeben kann, für die Zertifikate generiert werden.
Comment 1 Philipp Hahn univentionstaff 2016-06-22 13:29:13 CEST

*** This bug has been marked as a duplicate of bug 38903 ***