Bug 28787 - Typos im Software monitor UMC-Modul
Typos im Software monitor UMC-Modul
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - Software monitor
UCS 3.0
Other Linux
: P5 minor (vote)
: UCS 3.2
Assigned To: Florian Best
Dirk Wiesenthal
: interim-1
: 29656 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 14:21 CEST by Dirk Wiesenthal
Modified: 2013-11-19 06:41 CET (History)
4 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted after Product Owner Review:
Ticket number:
Bug group (optional): Typo/text changes
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Wiesenthal univentionstaff 2012-10-15 14:21:46 CEST
Such nach erfassten Systeme
->
Suche nach erfassten Systemen

Erfaßt am
->
Erfasst am

Installations-Status
->
Installations-status
Comment 1 Sönke Schwardt-Krummrich univentionstaff 2012-12-07 17:09:01 CET
*** Bug 29656 has been marked as a duplicate of this bug. ***
Comment 2 Nico Gulden univentionstaff 2013-04-05 09:32:37 CEST
(In reply to comment #0)
> [...]
>
> Installations-Status
> ->
> Installations-status

Ist die Korrektur so richtig? Ich tendiere hier eher zum klassischen zusammengesetzten Nomen, also "Installationsstatus".
Comment 3 Dirk Wiesenthal univentionstaff 2013-04-05 10:24:47 CEST
(In reply to comment #2)
> (In reply to comment #0)
> > [...]
> >
> > Installations-Status
> > ->
> > Installations-status
> 
> Ist die Korrektur so richtig? Ich tendiere hier eher zum klassischen
> zusammengesetzten Nomen, also "Installationsstatus".

Würde ich auch. Aber das hier ist ein hässlicher Workaround, damit zwischen "Installations" und "status" umgebrochen werden kann. Der Text kommt im Grid-Header vor.
Comment 4 Moritz Muehlenhoff univentionstaff 2013-05-31 10:44:29 CEST
We will not ship a UCS 3.1-2 release; the next UCS release will be UCS 3.2.

As such, this bug is moved to the new target milestone.
Comment 5 Florian Best univentionstaff 2013-07-04 10:46:09 CEST
(In reply to Dirk Wiesenthal from comment #0)
> Such nach erfassten Systeme
> ->
> Suche nach erfassten Systemen
→ Suche nach UCS-Systemen

> Erfaßt am
> ->
> Erfasst am
→ Done

> Installations-Status
> ->
> Installations-status
→ Done

(In reply to Dirk Wiesenthal from comment #3)
> (In reply to comment #2)
> > (In reply to comment #0)
> > > [...]
> > >
> > > Installations-Status
> > > ->
> > > Installations-status
> > 
> > Ist die Korrektur so richtig? Ich tendiere hier eher zum klassischen
> > zusammengesetzten Nomen, also "Installationsstatus".
> 
> Würde ich auch. Aber das hier ist ein hässlicher Workaround, damit zwischen
> "Installations" und "status" umgebrochen werden kann. Der Text kommt im
> Grid-Header vor.
→ Yep
Comment 6 Dirk Wiesenthal univentionstaff 2013-07-31 15:12:20 CEST
Changeset: Ok
Changelog: Ok
Comment 7 Stefan Gohmann univentionstaff 2013-11-19 06:41:39 CET
UCS 3.2 has been released:
 http://docs.univention.de/release-notes-3.2-en.html
 http://docs.univention.de/release-notes-3.2-de.html

If this error occurs again, please use "Clone This Bug".