Bug 29059 - Samba4-Test: auf Drucker zugreifen
Samba4-Test: auf Drucker zugreifen
Status: VERIFIED FIXED
Product: UCS Test
Classification: Unclassified
Component: Samba
unspecified
Other Linux
: P5 normal (vote)
: ---
Assigned To: Tobias Peters
Arvid Requate
:
: 29055 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 18:02 CET by Tobias Peters
Modified: 2013-10-22 16:33 CEST (History)
0 users

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias Peters univentionstaff 2012-11-05 18:02:42 CET
Es soll getestet werden, ob ein mit UDM erstellter Drucker mit dem Samba-Client
gesteuert werden kann.
Comment 1 Tobias Peters univentionstaff 2012-11-23 17:54:29 CET
Test wurde als 51_samba4/36_printer hinzugefügt.
Comment 2 Arvid Requate univentionstaff 2013-07-15 17:23:33 CEST
Please move to 53_samba-common, 50_samba/36_printer is identical.
Comment 3 Arvid Requate univentionstaff 2013-07-15 17:48:20 CEST
It should be run as well on slave and memberserver.
Comment 4 Arvid Requate univentionstaff 2013-07-15 17:49:12 CEST
*** Bug 29055 has been marked as a duplicate of this bug. ***
Comment 5 Tobias Peters univentionstaff 2013-07-22 16:32:41 CEST
50_samba/36_printer and 51_samba4/36_printer have been merged to 53_samba-common/36_printer. The test has been enabled for slave and memberserver.
Comment 6 Arvid Requate univentionstaff 2013-10-22 16:33:15 CEST
Ok, the test works. Now I also cleaned it up a bit (tempfile creation and removal, LDAP container) and added a changelog entry.