Bug 29655 - Auswahlwidgets inkonsistent/unvollständig
Auswahlwidgets inkonsistent/unvollständig
Status: CLOSED DUPLICATE of bug 30967
Product: UCS
Classification: Unclassified
Component: UMC - Software monitor
UCS 3.1
Other Linux
: P4 normal (vote)
: UCS 3.2
Assigned To: Florian Best
Alexander Kläser
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-07 16:55 CET by Sönke Schwardt-Krummrich
Modified: 2013-11-19 06:41 CET (History)
3 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments
PKGDB-Screenshot 1 (35.69 KB, image/png)
2012-12-07 16:56 CET, Sönke Schwardt-Krummrich
Details
PKGDB-Screenshot 2 (25.44 KB, image/png)
2012-12-07 16:56 CET, Sönke Schwardt-Krummrich
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sönke Schwardt-Krummrich univentionstaff 2012-12-07 16:55:39 CET
DC Master UCS 3.1-0:
Auf dem Reiter "Systeme" des Softwaremonitors wird die Suche nach Systemname, Systemrolle und UCS-Version ermöglicht.

Die Suche nach dem Systemnamen funktionierte im Test mit und ohne Wildcards ohne Probleme.

Die Suche nach der Systemrolle ist nicht vollständig möglich, da zwar 4 unterschiedliche Systemrollen gefunden werden, wenn man nach dem Systemnamen sucht, aber nur Master und Backup für die Suche nach der Systemrolle angeboten werden (siehe Screenshot 1).

Die Suche nach der UCS-Version ist ebenfalls nicht wirklich nutzbar, da nur "3.1-0" im Dropdown zur Auswahl steht, während in der Datenbank 3.0-1, 3.0-2 und 3.1-0-Systeme vorhanden sind (siehe Screenshot 1+2).
Comment 1 Sönke Schwardt-Krummrich univentionstaff 2012-12-07 16:56:07 CET
Created attachment 4883 [details]
PKGDB-Screenshot 1
Comment 2 Sönke Schwardt-Krummrich univentionstaff 2012-12-07 16:56:47 CET
Created attachment 4884 [details]
PKGDB-Screenshot 2
Comment 3 Sönke Schwardt-Krummrich univentionstaff 2012-12-07 17:06:14 CET
(In reply to comment #0)
> Die Suche nach der UCS-Version ist ebenfalls nicht wirklich nutzbar, da nur
> "3.1-0" im Dropdown zur Auswahl steht, während in der Datenbank 3.0-1, 3.0-2
> und 3.1-0-Systeme vorhanden sind (siehe Screenshot 1+2).

Das gilt auch für den dritten Reiter "Probleme", wo für "nicht aktualisierte Systeme" ebenfalls nur "3.1-0" angeboten wird. Früher konnte man da mal zwischen allen in der PkgDB vorhandenen UCS-Versionsnummern auswählen.
Comment 4 Stefan Gohmann univentionstaff 2013-04-03 08:26:38 CEST

*** This bug has been marked as a duplicate of bug 30967 ***
Comment 5 Florian Best univentionstaff 2013-07-04 10:50:20 CEST
This was caused because values were cached, afterwards new systems joined but the module process did not reload the new values. This will be done at every opening of the module now.
Comment 6 Alexander Kläser univentionstaff 2013-08-23 17:02:33 CEST
OK
Comment 7 Stefan Gohmann univentionstaff 2013-11-19 06:41:42 CET
UCS 3.2 has been released:
 http://docs.univention.de/release-notes-3.2-en.html
 http://docs.univention.de/release-notes-3.2-de.html

If this error occurs again, please use "Clone This Bug".