Bug 29711 - User nicht nach Gruppen-ID durchsuchbar
User nicht nach Gruppen-ID durchsuchbar
Status: RESOLVED DUPLICATE of bug 37904
Product: UCS
Classification: Unclassified
Component: UMC - Users
UCS 3.1
Other Linux
: P5 normal (vote)
: UCS 3.x
Assigned To: UMC maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-10 20:51 CET by Dirk Wiesenthal
Modified: 2018-04-13 13:30 CEST (History)
3 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Wiesenthal univentionstaff 2012-12-10 20:51:32 CET
Ich habe gerade versucht, die Nutzer nach Gruppen-ID zu filtern.

"gidNumer": "5000"

Es kam nichts zurück, obwohl ein univention-ldapsearch -LLL "gidNumber=5000" mir den Administrator zurückgibt.
Comment 1 Alexander Kläser univentionstaff 2013-01-02 15:25:00 CET
Für diese Eigenschaft ist "include_in_default_search=1" nicht gesetzt.
Comment 2 Florian Best univentionstaff 2016-05-09 08:48:15 CEST

*** This bug has been marked as a duplicate of bug 37904 ***