Bug 30203 - Join information prior to executing the join scripts is not shown
Join information prior to executing the join scripts is not shown
Status: RESOLVED DUPLICATE of bug 33255
Product: UCS
Classification: Unclassified
Component: UMC - Basic settings
UCS 3.0
Other Linux
: P5 enhancement (vote)
: UCS 3.x
Assigned To: UMC maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-29 20:52 CET by Alexander Kläser
Modified: 2016-10-10 16:42 CEST (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted after Product Owner Review:
Ticket number:
Bug group (optional): Usability
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kläser univentionstaff 2013-01-29 20:52:37 CET
univention-join outputs additional information prior to executing the join scripts. However, this information is not shown. A possible regular expression (as used in the UCS@school installer) to match these lines is the following:

  re.compile('^(?P<message>.*)\s*:?\s*\x1b.*$')

As this initialization period can endure some time, it would be nice to see this information popping up in the progress bar, as well.
Comment 1 Florian Best univentionstaff 2013-09-17 08:24:52 CEST
The progressbar shows atm also which join script already has been executed, not which join script is currently executed.
Comment 2 Florian Best univentionstaff 2016-10-10 16:42:00 CEST

*** This bug has been marked as a duplicate of bug 33255 ***