Bug 30366 - missing icon for ucc policies and settings/ucc* in umc
missing icon for ucc policies and settings/ucc* in umc
Status: CLOSED FIXED
Product: Univention Corporate Client (UCC)
Classification: Unclassified
Component: UCS Integration
unspecified
Other Linux
: P5 normal
: UCC 2.0
Assigned To: Lukas Walter
: interim-2
: 30180 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-08 16:16 CET by Felix Botner
Modified: 2014-06-12 09:20 CEST (History)
3 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments
umc policy list (14.78 KB, image/png)
2013-02-08 16:16 CET, Felix Botner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Felix Botner univentionstaff 2013-02-08 16:16:07 CET
Created attachment 5063 [details]
umc policy list
Comment 1 Dirk Wiesenthal univentionstaff 2013-02-08 16:47:01 CET
*** Bug 30180 has been marked as a duplicate of this bug. ***
Comment 2 Ingo Steuwer univentionstaff 2013-07-29 09:24:43 CEST
Also seen for UCC policy "usersession".
Comment 3 Ingo Steuwer univentionstaff 2013-08-30 11:20:04 CEST
icon is missing also for settings/ucc_image and settings/ucc_session
Comment 4 Lukas Walter univentionstaff 2014-04-08 17:36:35 CEST
Icons for UCC policies have been added.

svn 49179
Comment 5 Moritz Muehlenhoff univentionstaff 2014-04-09 10:23:06 CEST
Ok, there's now an icon for the policies.
Comment 6 Moritz Muehlenhoff univentionstaff 2014-06-12 09:20:01 CEST
UCC 2.0 has been released:
 http://docs.univention.de/release-notes-ucc-2.0.html

If this error occurs again, please use "Clone This Bug".