Bug 30579 - Missing dependencies in package univention-ucc-theme
Missing dependencies in package univention-ucc-theme
Status: CLOSED FIXED
Product: Univention Corporate Client (UCC)
Classification: Unclassified
Component: UCS Integration
unspecified
Other Linux
: P5 normal
: UCC 1.0-errata
Assigned To: Erik Damrose
Felix Botner
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-25 12:07 CET by Charly Frahm
Modified: 2013-04-24 17:26 CEST (History)
3 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Charly Frahm univentionstaff 2013-02-25 12:07:51 CET
While installing the package univention-ucc-theme occurs an error that glib-compile-schmas is not found. This is part of the package "libglib2.0" and should be added to the dependencies from univention-ucc-theme
Comment 1 Charly Frahm univentionstaff 2013-02-25 16:31:20 CET
A little correction: The missing package is "libglib2.0-bin"
Comment 2 Moritz Muehlenhoff univentionstaff 2013-02-26 09:25:19 CET
This doesn't affect a standard UCC installation, but we should fix the dependency for correctness.
Comment 3 Erik Damrose univentionstaff 2013-04-02 13:34:05 CEST
Fixed in univention-ucc-theme 1.0.7-1
Comment 4 Felix Botner univentionstaff 2013-04-08 12:34:10 CEST
-> apt-cache show univention-ucc-theme| grep Depe
Depends: libglib2.0-bin

OK univention-ucc-theme
OK YAML
Comment 5 Janek Walkenhorst univentionstaff 2013-04-24 17:26:24 CEST
http://errata.univention.de/ucc/1.0/5.html