Bug 30933 - Documentation for lightdm/sessiondefault
Documentation for lightdm/sessiondefault
Status: CLOSED FIXED
Product: Univention Corporate Client (UCC)
Classification: Unclassified
Component: Documentation
unspecified
Other Linux
: P1 normal
: UCC 1.0-errata
Assigned To: Erik Damrose
Felix Botner
:
: 29889 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-28 12:06 CET by Janis Meybohm
Modified: 2013-04-24 17:26 CEST (History)
4 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Janis Meybohm univentionstaff 2013-03-28 12:06:27 CET
lightdm/sessiondefault is not documented and will most likely be used/searched for by many customers. In addition the UCR description is really bad!
Comment 1 Erik Damrose univentionstaff 2013-04-02 11:37:34 CEST
The documenation for lightdm/sessiondefault has been added to the manual. The ucr variable description has been improved.

univention-lightdm 1.0.14-1
Comment 2 Felix Botner univentionstaff 2013-04-08 09:19:28 CEST
OK ucc-errata
OK YAML
OK Documentation
Comment 3 Erik Damrose univentionstaff 2013-04-08 09:58:43 CEST
The documentation is now available on the external webserver.
Comment 4 Erik Damrose univentionstaff 2013-04-09 13:50:42 CEST
*** Bug 29889 has been marked as a duplicate of this bug. ***
Comment 5 Janek Walkenhorst univentionstaff 2013-04-24 17:26:21 CEST
http://errata.univention.de/ucc/1.0/2.html