Bug 31807 - Include language-pack-gnome-de
Include language-pack-gnome-de
Status: CLOSED FIXED
Product: Univention Corporate Client (UCC)
Classification: Unclassified
Component: Image Desktop
unspecified
Other Linux
: P5 normal
: UCC 2.0
Assigned To: Erik Damrose
Moritz Muehlenhoff
: interim-1
: 30847 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 09:22 CEST by Moritz Muehlenhoff
Modified: 2014-06-12 09:19 CEST (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moritz Muehlenhoff univentionstaff 2013-06-25 09:22:06 CEST
language-pack-gnome-de provides the translation for indicator-session, which is used in the Unity Greeter to powerdown/suspend the system.

We should include it in the desktop image. It's probably not worth the image growth for the thin client image.
Comment 1 Michael Grandjean univentionstaff 2013-07-23 11:27:09 CEST
*** Bug 30847 has been marked as a duplicate of this bug. ***
Comment 2 Moritz Muehlenhoff univentionstaff 2014-04-01 11:35:17 CEST
The package has been added to the desktop image. For the thin client image, it requires an additional 18 MB of diskspace, so I left it out (the main dialogues are still localised)

For the QA: When using a German locale, the power down button in the login screen should now display "Herunterfahren" instead of "Power off".
Comment 3 Erik Damrose univentionstaff 2014-04-04 15:55:53 CEST
OK: Translated strings in the greeter.

I added the language pack for all other languages that we install by default to the desktop image.

r49092 ucc-image-toolkit 2.0.0-8.153.201404041556
r49093 changelog adapted
Comment 4 Moritz Muehlenhoff univentionstaff 2014-04-07 11:32:16 CEST
Ok, when running in Dutch the buttons now offer "Pauzestand" and "Afsluiten".
Comment 5 Moritz Muehlenhoff univentionstaff 2014-06-12 09:19:42 CEST
UCC 2.0 has been released:
 http://docs.univention.de/release-notes-ucc-2.0.html

If this error occurs again, please use "Clone This Bug".