Bug 32161 - Description of Printer module is not meaningful
Description of Printer module is not meaningful
Status: CLOSED DUPLICATE of bug 32022
Product: UCS
Classification: Unclassified
Component: UMC - Printers
UCS 3.1
Other Linux
: P5 normal (vote)
: UCS 3.2
Assigned To: Alexander Kläser
Dirk Wiesenthal
: interim-1
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-05 17:20 CEST by Dirk Wiesenthal
Modified: 2013-11-19 06:42 CET (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Wiesenthal univentionstaff 2013-08-05 17:20:48 CEST
The Module name of univention-management-console-module-printers is (German only, I guess English is not really better): "Druckerverwaltung" while the description is "Drucker verwalten".

This does not help. In the description there should be a hint that one may administrate printers and quota *locally*, opposed to the UDM module "Printers" which has a similar description (which could be updated accordingly).

With the new GalleryPane which prominently shows the description of each module and the possibility to search for "Print" in the GalleryPane, this minor flaw becomes more important.
Comment 1 Alexander Kläser univentionstaff 2013-08-05 17:24:42 CEST

*** This bug has been marked as a duplicate of bug 32022 ***
Comment 2 Stefan Gohmann univentionstaff 2013-11-19 06:42:44 CET
UCS 3.2 has been released:
 http://docs.univention.de/release-notes-3.2-en.html
 http://docs.univention.de/release-notes-3.2-de.html

If this error occurs again, please use "Clone This Bug".