Bug 32294 - Missing support for ldap/server/addition
Missing support for ldap/server/addition
Status: CLOSED DUPLICATE of bug 37752
Product: UCS
Classification: Unclassified
Component: Squid
UCS 3.0
Other Linux
: P5 normal (vote)
: UCS 4.0-2-errata
Assigned To: Philipp Hahn
Florian Best
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 07:17 CEST by Stefan Gohmann
Modified: 2015-05-28 17:55 CEST (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2013-08-22 07:17:02 CEST
The squid configuration should use ldap/server/addition.
Comment 1 Philipp Hahn univentionstaff 2015-05-18 08:38:15 CEST
r58967 | Bug #37752 Squid: Support ldap/server/addition

+++ b/branches/ucs-4.0/ucs-4.0-1/services/univention-squid/conffiles/etc/squid3/squid.conf
+               getLDAPURIs(configRegistry)

*** This bug has been marked as a duplicate of bug 37752 ***
Comment 2 Florian Best univentionstaff 2015-05-21 15:19:11 CEST
OK: duplicate
Nothing to release.