Bug 32468 - Samba4 restart after server password change
Samba4 restart after server password change
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Samba4
UCS 3.1
Other Linux
: P5 normal (vote)
: UCS 3.1-1-errata
Assigned To: Stefan Gohmann
Felix Botner
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 15:09 CEST by Janis Meybohm
Modified: 2013-10-07 14:44 CEST (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Janis Meybohm univentionstaff 2013-09-03 15:09:09 CEST
We should restart Samba 4 after server password change because DRS replication may fail otherwise.
Ticket#: 2013073121002837
Comment 1 Stefan Gohmann univentionstaff 2013-09-25 06:34:20 CEST
I was unable to reproduce this issue but nevertheless it seems to be the right way.

Changelog 3.2: r44440
Fix 3.2: r44438
YAML 3.1: r44441
Fix 3.1: r44437
Comment 2 Felix Botner univentionstaff 2013-09-25 16:11:53 CEST
OK - errata3.1-1
OK - YAML

OK - ucs3.2-0
OK - Changelog
Comment 3 Moritz Muehlenhoff univentionstaff 2013-10-07 14:44:07 CEST
http://errata.univention.de/ucs/3.1/189.html