Bug 32758 - Configurable columns in grid
Configurable columns in grid
Status: RESOLVED WONTFIX
Product: UCS
Classification: Unclassified
Component: UMC - Domain management (Generic)
UCS 4.2
Other Linux
: P5 enhancement (vote)
: UCS 3.x
Assigned To: UMC maintainers
:
: 13227 23495 39175 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 12:46 CEST by Alexander Kläser
Modified: 2020-07-03 20:56 CEST (History)
6 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted (downgraded) after PO Review:
Ticket number: 2016063021000524
Bug group (optional): External feedback, Usability
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kläser univentionstaff 2013-09-30 12:46:57 CEST
It used to be possible to configure the grid columns that are shown via UCR. This is currently not possible anymore.
Comment 1 Janis Meybohm univentionstaff 2013-09-30 12:58:19 CEST
(In reply to Alexander Kläser from comment #0)
> It used to be possible to configure the grid columns that are shown via UCR.
> This is currently not possible anymore.

It used to be possible to configure them via "UDM Ansicht" policies.
Comment 2 Florian Best univentionstaff 2015-06-30 18:04:04 CEST
*** Bug 23495 has been marked as a duplicate of this bug. ***
Comment 3 Florian Best univentionstaff 2015-07-14 10:25:14 CEST
*** Bug 13227 has been marked as a duplicate of this bug. ***
Comment 4 Florian Best univentionstaff 2015-08-14 10:38:27 CEST
*** Bug 39175 has been marked as a duplicate of this bug. ***
Comment 5 Christina Scheinig univentionstaff 2016-06-30 14:35:14 CEST
Also requested in Ticket#2016063021000524
Comment 6 Stefan Gohmann univentionstaff 2017-06-16 20:41:00 CEST
This issue has been filed against UCS 3. UCS 3 is out of the normal maintenance and many UCS components have vastly changed in UCS 4.

If this issue is still valid, please change the version to a newer UCS version otherwise this issue will be automatically closed in the next weeks.
Comment 7 Christina Scheinig univentionstaff 2017-06-19 08:59:16 CEST
I think we should keep this enhancement in mind, because I remember that this was requested very often from customers
Comment 8 Ingo Steuwer univentionstaff 2020-07-03 20:56:15 CEST
This issue has been filed against UCS 4.2.

UCS 4.2 is out of maintenance and many UCS components have changed in later releases. Thus, this issue is now being closed.

If this issue still occurs in newer UCS versions, please use "Clone this bug" or reopen it and update the UCS version. In this case please provide detailed information on how this issue is affecting you.