Bug 33261 - log.smbd: lp_bool(): value is NULL or empty!
log.smbd: lp_bool(): value is NULL or empty!
Status: CLOSED DUPLICATE of bug 36806
Product: UCS
Classification: Unclassified
Component: Samba
UCS 3.2
Other Linux
: P5 minor (vote)
: UCS 4.0
Assigned To: Arvid Requate
Stefan Gohmann
: interim-4
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-11 19:01 CET by Arvid Requate
Modified: 2014-11-26 06:54 CET (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arvid Requate univentionstaff 2013-11-11 19:01:08 CET
log.smbd shows on a UCS 3.2 DC Slave:

=======================================================================
  doing parameter wins support = 
[2013/11/09 02:26:01.739943,  0] ../source3/param/loadparm.c:1319(lp_bool)
  lp_bool(): value is NULL or empty!
=======================================================================

The corresponding template line should be adjusted to cope with empty values:

smb.conf.d/51univention-samba_domain: wins support = @%@windows/wins-support@%@
Comment 1 Michael Grandjean univentionstaff 2014-11-14 16:17:23 CET
Reported via Ticket#2014111021000654

> [2014/11/14 11:37:18.160082,  0] ../source3/param/loadparm.c:1321(lp_bool)
>   lp_bool(): value is NULL or empty!
Comment 2 Arvid Requate univentionstaff 2014-11-18 15:09:37 CET
Already fixed.
Comment 3 Stefan Gohmann univentionstaff 2014-11-19 09:36:53 CET
Set as duplicate,

*** This bug has been marked as a duplicate of bug 36806 ***
Comment 4 Stefan Gohmann univentionstaff 2014-11-26 06:54:25 CET
UCS 4.0-0 has been released:
 http://docs.univention.de/release-notes-4.0-0-en.html
 http://docs.univention.de/release-notes-4.0-0-de.html

If this error occurs again, please use "Clone This Bug".