Bug 33721 - Release Update requires current App versions
Release Update requires current App versions
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UMC - Software update
UCS 3.2
Other Linux
: P5 normal (vote)
: UCS 3.2-0-errata
Assigned To: Dirk Wiesenthal
Florian Best
:
Depends on: 33484
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-11 12:18 CET by Dirk Wiesenthal
Modified: 2014-01-29 11:20 CET (History)
6 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Wiesenthal univentionstaff 2013-12-11 12:18:05 CET
Needs to be fixed in 3.2-0 (errata) as well

+++ This bug was initially created as a clone of Bug #33484 +++

If not all App Center Apps are up to date the release update is blocked. The message within UMC should be improved.
At the moment it sais, that "the release update is blocked by component XY" - this implies "problems" with the component.

It should be pointed out that app center updates are needed before the release update.

We had several customer requests today regarding this message.
Comment 1 Dirk Wiesenthal univentionstaff 2013-12-11 12:19:01 CET
Fixed during Bug#33484 development (this bug did not exist at the time)
Comment 2 Florian Best univentionstaff 2014-01-14 12:33:08 CET
OK: notification is displayed for updates which are not available for the next UCS version, available apps are updated automatically.

YAML: OK
Comment 3 Moritz Muehlenhoff univentionstaff 2014-01-29 11:20:11 CET
http://errata.univention.de/ucs/3.2/39.html