Bug 33763 - Do not show overview tab if system setup is accessed remotely
Do not show overview tab if system setup is accessed remotely
Status: RESOLVED DUPLICATE of bug 34388
Product: UCS
Classification: Unclassified
Component: System setup
UCS 3.2
Other Linux
: P5 enhancement (vote)
: UCS 3.x
Assigned To: UCS maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-17 14:54 CET by Erik Damrose
Modified: 2018-04-14 13:37 CEST (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional): Further conceptual development, Usability
Max CVSS v3 score:
klaeser: Patch_Available+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik Damrose univentionstaff 2013-12-17 14:54:43 CET
If an UCS that is configured for appliance system setup is accessed by a remote browser, the overview tab can be accessed. 

This is distracting for new users, and, in addition, various system-local udm modules are available (system-update, ucr, ...)
Comment 1 Alexander Kläser univentionstaff 2013-12-20 18:13:35 CET
To me it is not sure whether we would want it that way, to be discussed.
Comment 2 Alexander Kläser univentionstaff 2014-01-14 07:41:41 CET
A possible, very easy solution could be the following. Currently, a redirection via the UCR variable apache2/startsite is registered in the postinst script of univention-system-setup-boot. This address could simply be extended with the query parameter "overview=false". With this option, the overview tab is hidden.
Comment 3 Erik Damrose univentionstaff 2014-07-25 11:45:23 CEST
Fixed with #34388

*** This bug has been marked as a duplicate of bug 34388 ***