Bug 33769 - gencertificate.py doesn't generate host certificates for "Linux" computers
gencertificate.py doesn't generate host certificates for "Linux" computers
Status: RESOLVED DUPLICATE of bug 38903
Product: UCS
Classification: Unclassified
Component: SSL
UCS 3.0
Other Linux
: P5 normal (vote)
: UCS 3.2-x
Assigned To: Bugzilla Mailingliste
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-18 13:41 CET by Moritz Muehlenhoff
Modified: 2015-09-15 09:28 CEST (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moritz Muehlenhoff univentionstaff 2013-12-18 13:41:10 CET
No SSL host certificate is created for the computer type "Linux" (while a certificate is made for an IP managed client).

This would be useful, especially if the certificate from the UCS CA is used to validate/secure access to the UCS domain.
Comment 1 Philipp Hahn univentionstaff 2015-09-15 09:28:04 CEST
Bug #38903 is more general = UCR configurable

*** This bug has been marked as a duplicate of bug 38903 ***