Bug 35143 - Migrate univention-ldap to UCS 4
Migrate univention-ldap to UCS 4
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: LDAP
UCS 4.0
Other Linux
: P5 enhancement (vote)
: UCS 4.0
Assigned To: Felix Botner
Arvid Requate
: interim-1
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-18 06:31 CEST by Stefan Gohmann
Modified: 2014-11-26 06:53 CET (History)
0 users

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2014-06-18 06:31:28 CEST
We should migrate the univention-ldap package to UCS 4. Please consider the package migration list:
 https://hutten.knut.univention.de/mediawiki/index.php/UCS-4.0_Univention_Package_Update
Comment 1 Felix Botner univentionstaff 2014-07-11 14:24:11 CEST
OK, univention-ldap has been migrated to ucs-4.0/ucs-4.0-0
Comment 2 Stefan Gohmann univentionstaff 2014-08-22 07:22:15 CEST
The slapd did not start on a test installation because /var/run/slapd was missing. The init script creates the directory now: r52926

Please check the slapd init script against the debian init script.
Comment 3 Stefan Gohmann univentionstaff 2014-08-25 08:32:05 CEST
I've added a changelog for all migrated packages: r52983
Comment 4 Felix Botner univentionstaff 2014-08-25 12:58:29 CEST
No differences between /etc/init.d/slapd.debian from UCS 3.2 and 4.0. I guess nothing more to do here.
Comment 5 Arvid Requate univentionstaff 2014-08-28 17:08:50 CEST
Looks good, changelog is ok too.
Comment 6 Stefan Gohmann univentionstaff 2014-11-26 06:53:53 CET
UCS 4.0-0 has been released:
 http://docs.univention.de/release-notes-4.0-0-en.html
 http://docs.univention.de/release-notes-4.0-0-de.html

If this error occurs again, please use "Clone This Bug".