Bug 35160 - Move some perl packages to maintained
Move some perl packages to maintained
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: General
UCS 3.2
Other Linux
: P5 normal (vote)
: UCS 3.2-3
Assigned To: Erik Damrose
Alexander Kramer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-18 15:36 CEST by Dirk Wiesenthal
Modified: 2014-11-11 15:03 CET (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Wiesenthal univentionstaff 2014-06-18 15:36:44 CEST
Needed for an app:

libapache2-mod-perl2
libapache2-reload-perl
libyaml-libyaml-perl

Ticket#2014061721000651
Comment 1 Dirk Wiesenthal univentionstaff 2014-06-18 17:27:54 CEST
libdevel-symdump-perl
libbsd-resource-perl
Comment 2 Erik Damrose univentionstaff 2014-07-08 10:44:44 CEST
Added in r51571
Pending: changelog entry
Comment 3 Erik Damrose univentionstaff 2014-07-24 12:42:26 CEST
r52163: Added changelog entry
Comment 4 Alexander Kramer univentionstaff 2014-08-04 15:39:58 CEST
Felix told me that we have to build the package(s) for 3.2-3 before i can make the QA
Comment 5 Erik Damrose univentionstaff 2014-08-05 12:53:16 CEST
imported and rebuild packages for ucs3.2-3
Comment 6 Alexander Kramer univentionstaff 2014-08-06 10:52:58 CEST
checked all packages on amd64 and i386 with apt-cache policy and apt-get install:
- everything worked fine

also checked the triggerlist, changelog-3.2-3.xml and the iso-files:
- again everything perfect
Comment 7 Sönke Schwardt-Krummrich univentionstaff 2014-08-07 10:19:24 CEST
Reopened due to recreation of the ucs3.2-3 scope.
Comment 8 Erik Damrose univentionstaff 2014-08-07 11:33:34 CEST
Packages are now available after recreation of the ucs3.2-3 scope. Please verify this.
Comment 9 Alexander Kramer univentionstaff 2014-08-07 14:15:57 CEST
Got this output on both systems (i386 and amd 64)

libapache2-mod-perl2:
  Installiert: (keine)
  Kandidat:    (keine)
  Versionstabelle:
libapache2-reload-perl:
  Installiert: (keine)
  Kandidat:    0.10-2.7.201408051242
  Versionstabelle:
     0.10-2.7.201408051242 0
        500 http://testing.software-univention.de/3.2/maintained/ 3.2-3/all/ Packages
N: Paket libyaml-libyaml-perl kann nicht gefunden werden
libdevel-symdump-perl:
  Installiert: (keine)
  Kandidat:    2.08-3.18.201408051251
  Versionstabelle:
     2.08-3.18.201408051251 0
        500 http://testing.software-univention.de/3.2/maintained/ 3.2-3/all/ Packages
N: Paket libbsd-resource-perl kann nicht gefunden werden
Comment 10 Erik Damrose univentionstaff 2014-08-07 14:27:59 CEST
Back to resolved: the issue was that the amd64 build simply was not finished when the mirror was synced.
Comment 11 Alexander Kramer univentionstaff 2014-08-07 16:01:17 CEST
Now everthing is perfect
Comment 12 Stefan Gohmann univentionstaff 2014-11-11 15:03:49 CET
UCS 3.2-3 has been released:
 http://docs.univention.de/release-notes-3.2-3-en.html
 http://docs.univention.de/release-notes-3.2-3-de.html

If this error occurs again, please use "Clone This Bug".