Bug 35807 - Firefox: Security issues from 24.8 (3.2)
Firefox: Security issues from 24.8 (3.2)
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Security updates
UCS 3.2
Other Linux
: P3 normal (vote)
: UCS 3.2-3-errata
Assigned To: Janek Walkenhorst
Philipp Hahn
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-03 09:07 CEST by Moritz Muehlenhoff
Modified: 2014-09-19 17:56 CEST (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moritz Muehlenhoff univentionstaff 2014-09-03 09:07:11 CEST
Memory safety errors in the layout engine (CVE-2014-1562)

Use-after-free in text rendering (CVE-2014-1567)
Comment 1 Janek Walkenhorst univentionstaff 2014-09-17 19:04:42 CEST
Tests (i386): OK
Advisory: 2014-09-17-firefox-{de,en}.yaml
Comment 2 Philipp Hahn univentionstaff 2014-09-19 13:54:03 CEST
OK: apt-cache policy firefox-de  firefox-en
OK: About: 24.8.0
OK: amd64 i386
OK: firefox-en
OK: firefox-de
OK: http://google.de/
OK: http://univention.de/
OK: https://forge.univention.org/
OK: http://www.tagesschau.de/
OK: http://youtube.com/
OK: announce_errata -V 2014-09-17-firefox-de.yaml
OK: announce_errata -V 2014-09-17-firefox-en.yaml