Bug 36355 - libvirt-1.2.27 changes
libvirt-1.2.27 changes
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Virtualization - KVM
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.0
Assigned To: Philipp Hahn
Erik Damrose
: interim-3
Depends on: 35768
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-30 15:30 CET by Philipp Hahn
Modified: 2014-11-26 06:55 CET (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philipp Hahn univentionstaff 2014-10-30 15:30:33 CET
libvirt-daemon-system breaks avahi-daemon (< 0.6.31-3~)

Need to revert <http://anonscm.debian.org/cgit/pkg-libvirt/libvirt.git/commit/?id=a00df46c5a7d4feec1c0ac0d833dfee3b68ff13f> for UCS-4.0 which is still Wheezy-based.
Comment 1 Philipp Hahn univentionstaff 2014-10-30 16:10:48 CET
r13949 | Bug #36355 libvirt: revert avahi breakage

Package: libvirt
Version: 1.2.7-11.129.201410301533
Branch: ucs_4.0-0

No changelog entry needed as this is a follow-up of Bug #35768
Comment 2 Erik Damrose univentionstaff 2014-11-05 16:14:58 CET
Verfied: Patch applied ok and applied, does not break avahi-daemon
Comment 3 Stefan Gohmann univentionstaff 2014-11-26 06:55:56 CET
UCS 4.0-0 has been released:
 http://docs.univention.de/release-notes-4.0-0-en.html
 http://docs.univention.de/release-notes-4.0-0-de.html

If this error occurs again, please use "Clone This Bug".