Bug 36618 - pre update mysql-server
pre update mysql-server
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Update - Release updates
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.0
Assigned To: Felix Botner
: interim-4
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-11-12 19:08 CET by Felix Botner
Modified: 2014-11-26 06:53 CET (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Felix Botner univentionstaff 2014-11-12 19:08:53 CET
mysql-server-5.1 is always deinstalled during the update, better pre update to 5.5.
Comment 1 Felix Botner univentionstaff 2014-11-12 20:41:42 CET
Added preup of mysql-server

QA:

update with mysql-server
update with mysql-server-5.1 (not mysql-server-5.1)
update without mysql
Comment 2 Stefan Gohmann univentionstaff 2014-11-18 17:27:48 CET
Update works.
Comment 3 Stefan Gohmann univentionstaff 2014-11-26 06:53:51 CET
UCS 4.0-0 has been released:
 http://docs.univention.de/release-notes-4.0-0-en.html
 http://docs.univention.de/release-notes-4.0-0-de.html

If this error occurs again, please use "Clone This Bug".