Bug 37137 - Copy generate-appliance to UCS 4.0
Copy generate-appliance to UCS 4.0
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: General
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.0-0-errata
Assigned To: Janek Walkenhorst
Erik Damrose
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-12-02 07:21 CET by Stefan Gohmann
Modified: 2015-02-19 11:32 CET (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2014-12-02 07:21:02 CET
Please copy generate-appliance to the ucs-4.0 branch.
Comment 1 Janek Walkenhorst univentionstaff 2014-12-09 18:32:22 CET
1.2.5-1 imported on 2014-12-09 18:05:11.323839
 Included in scope errata4.0-0 for release tag 4.0-0-0 (70714)
Comment 2 Erik Damrose univentionstaff 2015-01-21 15:25:18 CET
OK: Available for UCS 4
OK: App appliances have successfully been created
Verified
Comment 3 Janek Walkenhorst univentionstaff 2015-02-19 11:11:15 CET
Announced to unmaintained 4.0-1 errata.
Comment 4 Moritz Muehlenhoff univentionstaff 2015-02-19 11:16:26 CET
vmdk-stream-converter needs to be released/announced as well:

root@master:~# apt-get install generate-appliance
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 generate-appliance : Hängt ab von: vmdk-stream-converter ist aber nicht installierbar
Comment 5 Janek Walkenhorst univentionstaff 2015-02-19 11:24:25 CET
vmdk-stream-converter announced to unmaintained 4.0-1 errata.
Comment 6 Moritz Muehlenhoff univentionstaff 2015-02-19 11:32:16 CET
(In reply to Janek Walkenhorst from comment #5)
> vmdk-stream-converter announced to unmaintained 4.0-1 errata.

Ack, generate-appliace can now be installed