Bug 37578 - mysql-5.5: Multiple issues (4.0)
mysql-5.5: Multiple issues (4.0)
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Security updates
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.0-2-errata
Assigned To: Arvid Requate
Janek Walkenhorst
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-21 09:05 CET by Moritz Muehlenhoff
Modified: 2015-08-06 19:26 CEST (History)
1 user (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:
requate: Patch_Available+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moritz Muehlenhoff univentionstaff 2015-01-21 09:05:44 CET
New security vulnerabilities have been discovered in MySQL: Specific details are not available:

http://www.oracle.com/technetwork/topics/security/cpujan2015-1972971.html

CVE-2015-0411
CVE-2015-0382
CVE-2015-0381
CVE-2015-0391
CVE-2015-0432
CVE-2014-6568
CVE-2015-0374
Comment 1 Arvid Requate univentionstaff 2015-04-20 15:10:41 CEST
New security vulnerabilities have been fixed in MySQL 5.5.43-0+deb7u1

Specific details are not available:
http://www.oracle.com/technetwork/topics/security/cpuapr2015-2365600.html

CVE-2015-0441
CVE-2015-0433
CVE-2015-0499
CVE-2015-0501
CVE-2015-0505
CVE-2015-2568
CVE-2015-2571
CVE-2015-2573
Comment 2 Arvid Requate univentionstaff 2015-05-06 17:50:34 CEST
Fixed in upstream Debian package version 5.5.43-0+deb7u1
Comment 3 Arvid Requate univentionstaff 2015-07-16 12:06:20 CEST
New issues from http://www.oracle.com/technetwork/topics/security/cpujul2015-2367936.html Specific details are not available:

CVE-2015-4752
CVE-2015-4737
CVE-2015-2648
CVE-2015-2643
CVE-2015-2620
CVE-2015-2582
Comment 4 Arvid Requate univentionstaff 2015-08-04 21:18:43 CEST
Fixed in upstream Debian package version 5.5.44-0+deb7u1
Comment 5 Arvid Requate univentionstaff 2015-08-05 13:01:10 CEST
Upstream version imported and built in errata4.0-2.

Advisory: 2015-08-05-mysql-5.5.yaml
Comment 6 Janek Walkenhorst univentionstaff 2015-08-05 15:36:14 CEST
Advisory: OK
Tests (amd64):
 server: OK
 owncloud: OK
Comment 7 Janek Walkenhorst univentionstaff 2015-08-06 19:26:13 CEST
<http://errata.univention.de/ucs/4.0/280.html>